BoundedPlaneCreate Method
|
Creates a BoundedPlane object based on the
passed pointer.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static BoundedPlane Create(
IntPtr unmanagedPointer,
bool autoDelete
)
Public Shared Function Create (
unmanagedPointer As IntPtr,
autoDelete As Boolean
) As BoundedPlane
public:
static BoundedPlane^ Create(
IntPtr unmanagedPointer,
bool autoDelete
)
static member Create :
unmanagedPointer : IntPtr *
autoDelete : bool -> BoundedPlane
Parameters
- unmanagedPointer
- Type: SystemIntPtr
[in] Input unmanaged pointer to the object from which this object
is created.
- autoDelete
- Type: SystemBoolean
[in] Input flag that specifies whether the object should be
automatically deleted by the Garbage Collector.
Return Value
Type:
BoundedPlane
See Also