DBDictionaryEntry Conversion (DictionaryEntry to DBDictionaryEntry)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static explicit operator DBDictionaryEntry (
DictionaryEntry entry
)
Public Shared Narrowing Operator CType (
entry As DictionaryEntry
) As DBDictionaryEntry
static explicit operator DBDictionaryEntry (
DictionaryEntry entry
)
F# does not support the declaration of new casting operators.
Parameters
- entry
- Type: System.CollectionsDictionaryEntry
Return Value
Type:
DBDictionaryEntry
See Also