AssocTransformationType Enumeration
|
Information about what kind of transformation
was made with the entities before evaluating the actions that have
dependencies on those entities.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public enum AssocTransformationType
Public Enumeration AssocTransformationType
public enum class AssocTransformationType
type AssocTransformationType
Members
|
Member name |
Value |
Description |
|
NotSpecified
|
0 |
Transformation type not specified. |
|
Stretch
|
1 |
Geometry is modified through the strech command. |
|
Rotate
|
2 |
|
|
Move
|
3 |
Geometry is changed through the move command. |
See Also