MaterialNormalMapComponent Constructor
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public MaterialNormalMapComponent(
MaterialMap map,
NormalMapMethod method,
double strength
)
Public Sub New (
map As MaterialMap,
method As NormalMapMethod,
strength As Double
)
public:
MaterialNormalMapComponent(
MaterialMap^ map,
NormalMapMethod method,
double strength
)
new :
map : MaterialMap *
method : NormalMapMethod *
strength : float -> MaterialNormalMapComponent
Parameters
- map
- Type: Teigha.GraphicsInterfaceMaterialMap
- method
- Type: Teigha.GraphicsInterfaceNormalMapMethod
- strength
- Type: SystemDouble
See Also