OdaLineTypeClassShapeRotationAt Property
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual double this[
int Index
] { get; set; }
Public Overridable Property ShapeRotationAt (
Index As Integer
) As Double
Get
Set
public:
virtual property double ShapeRotationAt[int Index] {
double get (int Index);
void set (int Index, double value);
}
abstract ShapeRotationAt : float with get, set
override ShapeRotationAt : float with get, set
Parameters
- Index
- Type: SystemInt32
Property Value
Type:
Double
Implements
IOdaLineTypeShapeRotationAtInt32
See Also