OdaMLineStyleClassOffsetAt Property
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual double this[
int Index
] { get; set; }
Public Overridable Property OffsetAt (
Index As Integer
) As Double
Get
Set
public:
virtual property double OffsetAt[[InAttribute] int Index] {
double get ([InAttribute] int Index);
void set ([InAttribute] int Index, double value);
}
abstract OffsetAt : float with get, set
override OffsetAt : float with get, set
Parameters
- Index
- Type: SystemInt32
Property Value
Type:
Double
Implements
IOdaMLineStyleOffsetAtInt32
See Also