Vector2dIsPerpendicularTo Method (Vector2d)

Checks whether the passed vector is perpendicular to this vector.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsPerpendicularTo(
        Vector2d vector
)

Parameters

vector
Type: Teigha.GeometryVector2d
[in] Vector to be checked.

Return Value

Type: Boolean
true if the specified vector is perpendicular to this vector, false otherwise.
See Also

©  Bricsys NV. All rights reserved.