PromptEntityResultEventHandler Delegate
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public delegate void PromptEntityResultEventHandler(
Object sender,
PromptEntityResultEventArgs e
)
Public Delegate Sub PromptEntityResultEventHandler (
sender As Object,
e As PromptEntityResultEventArgs
)
public delegate void PromptEntityResultEventHandler(
Object^ sender,
PromptEntityResultEventArgs^ e
)
type PromptEntityResultEventHandler =
delegate of
sender : Object *
e : PromptEntityResultEventArgs -> unit
Parameters
- sender
- Type: SystemObject
- e
- Type: Bricscad.EditorInputPromptEntityResultEventArgs
See Also