PolygonMesh Constructor (PolyMeshType, Int32, Int32,
Point3dCollection, Boolean, Boolean)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public PolygonMesh(
PolyMeshType type,
int size,
int sizeValue,
Point3dCollection vertices,
bool closedValue,
bool closed
)
Public Sub New (
type As PolyMeshType,
size As Integer,
sizeValue As Integer,
vertices As Point3dCollection,
closedValue As Boolean,
closed As Boolean
)
public:
PolygonMesh(
PolyMeshType type,
int size,
int sizeValue,
Point3dCollection^ vertices,
bool closedValue,
bool closed
)
new :
type : PolyMeshType *
size : int *
sizeValue : int *
vertices : Point3dCollection *
closedValue : bool *
closed : bool -> PolygonMesh
Parameters
- type
- Type: Teigha.DatabaseServicesPolyMeshType
- size
- Type: SystemInt32
- sizeValue
- Type: SystemInt32
- vertices
- Type: Teigha.GeometryPoint3dCollection
- closedValue
- Type: SystemBoolean
- closed
- Type: SystemBoolean
See Also