CubicSplineCurve2d Constructor (Curve2d, Double)

Constructor for the CubicSplineCurve2d class. Creates a cubic spline curve with the passed fit curve.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public CubicSplineCurve2d(
        Curve2d curve,
        double epsilon
)

Parameters

curve
Type: Teigha.GeometryCurve2d
[in] Curve to be approximated.
epsilon
Type: SystemDouble
[in] Approximation precision.
See Also

©  Bricsys NV. All rights reserved.