Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Draw(
IntPtr hDC,
Rectangle bounds
)
Public MustOverride Function Draw (
hDC As IntPtr,
bounds As Rectangle
) As Boolean
public:
virtual bool Draw(
IntPtr hDC,
Rectangle bounds
) abstract
abstract Draw :
hDC : IntPtr *
bounds : Rectangle -> bool
Parameters
- hDC
- Type: SystemIntPtr
- bounds
- Type: System.DrawingRectangle
Return Value
Type:
Boolean
See Also