ItemLocator Structure

ItemLocator structure represents index{i, j, k} of an item in a rectangular array.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public struct ItemLocator

The ItemLocator type exposes the following members.

Constructors
  Name Description
Public method ItemLocator
Constructor for the ItemLocator structure. Initializes indexes of this structure with the specified values.
Top
Properties
  Name Description
Public property ItemIndex
Public property LevelIndex
Public property RowIndex
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.