MInsertBlock Constructor (Point3d, ObjectId, Int16, Int16,
Double, Double)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public MInsertBlock(
Point3d position,
ObjectId blockTableRecord,
short columns,
short rows,
double colSpacing,
double rowSpacing
)
Public Sub New (
position As Point3d,
blockTableRecord As ObjectId,
columns As Short,
rows As Short,
colSpacing As Double,
rowSpacing As Double
)
public:
MInsertBlock(
Point3d position,
ObjectId blockTableRecord,
short columns,
short rows,
double colSpacing,
double rowSpacing
)
new :
position : Point3d *
blockTableRecord : ObjectId *
columns : int16 *
rows : int16 *
colSpacing : float *
rowSpacing : float -> MInsertBlock
Parameters
- position
- Type: Teigha.GeometryPoint3d
- blockTableRecord
- Type: Teigha.DatabaseServicesObjectId
- columns
- Type: SystemInt16
- rows
- Type: SystemInt16
- colSpacing
- Type: SystemDouble
- rowSpacing
- Type: SystemDouble
See Also