AcadTableClassGetCustomData Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void GetCustomData(
int nRow,
int nCol,
string szKey,
out Object pData
)
Public Overridable Sub GetCustomData (
nRow As Integer,
nCol As Integer,
szKey As String,
<OutAttribute> ByRef pData As Object
)
public:
virtual void GetCustomData(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] String^ szKey,
[OutAttribute] Object^% pData
)
abstract GetCustomData :
nRow : int *
nCol : int *
szKey : string *
pData : Object byref -> unit
override GetCustomData :
nRow : int *
nCol : int *
szKey : string *
pData : Object byref -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- szKey
- Type: SystemString
- pData
- Type: SystemObject
Implements
IAcadTableGetCustomData(Int32, Int32, String, Object)
See Also