IAcadModelSpaceAddShape Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
AcadShape AddShape(
string Name,
Object InsertionPoint,
double ScaleFactor,
double RotationAngle
)
Function AddShape (
Name As String,
InsertionPoint As Object,
ScaleFactor As Double,
RotationAngle As Double
) As AcadShape
AcadShape^ AddShape(
[InAttribute] String^ Name,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double ScaleFactor,
[InAttribute] double RotationAngle
)
abstract AddShape :
Name : string *
InsertionPoint : Object *
ScaleFactor : float *
RotationAngle : float -> AcadShape
Parameters
- Name
- Type: SystemString
- InsertionPoint
- Type: SystemObject
- ScaleFactor
- Type: SystemDouble
- RotationAngle
- Type: SystemDouble
Return Value
Type:
AcadShape
Implements
IAcadBlockAddShape(String, Object, Double, Double)
See Also