EdgeData Class

Inheritance Hierarchy
SystemObject
  Teigha.GraphicsInterfaceEdgeData
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class EdgeData

The EdgeData type exposes the following members.

Constructors
  Name Description
Public method EdgeData
Initializes a new instance of the EdgeData class
Top
Methods
  Name Description
Public method GetColors
Public method GetLayers
Public method GetLineTypes
Public method GetSelectionMarkers
Public method GetTrueColors
Public method GetVisibility
Public method SetColors
Public method SetLayers
Public method SetLineTypes
Public method SetSelectionMarkers
Public method SetTrueColors
Public method SetVisibility
Top
See Also

©  Bricsys NV. All rights reserved.