ApplicationShowModelessWindow Method (IntPtr, Window, Boolean)
|
Shows a modeless dialog form.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static void ShowModelessWindow(
IntPtr owner,
Window form,
bool persist
)
Public Shared Sub ShowModelessWindow (
owner As IntPtr,
form As Window,
persist As Boolean
)
public:
static void ShowModelessWindow(
IntPtr owner,
Window^ form,
bool persist
)
static member ShowModelessWindow :
owner : IntPtr *
form : Window *
persist : bool -> unit
Parameters
- owner
- Type: SystemIntPtr
form owner window handle
- form
- Type: System.WindowsWindow
form to show
- persist
- Type: SystemBoolean
option to persist size and position
Return Value
Type:
void
See Also