UnitsConverterCanConvertFrom Method (ITypeDescriptorContext, Type)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public override bool CanConvertFrom(
ITypeDescriptorContext context,
Type sourceType
)
Public Overrides Function CanConvertFrom (
context As ITypeDescriptorContext,
sourceType As Type
) As Boolean
public:
virtual bool CanConvertFrom(
ITypeDescriptorContext^ context,
Type^ sourceType
) override
abstract CanConvertFrom :
context : ITypeDescriptorContext *
sourceType : Type -> bool
override CanConvertFrom :
context : ITypeDescriptorContext *
sourceType : Type -> bool
Parameters
- context
- Type: System.ComponentModelITypeDescriptorContext
- sourceType
- Type: SystemType
Return Value
Type:
Boolean
See Also