SurfaceGetSubentityMaterial Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual ObjectId GetSubentityMaterial(
SubentityId subEntityId
)
Public Overridable Function GetSubentityMaterial (
subEntityId As SubentityId
) As ObjectId
public:
virtual ObjectId GetSubentityMaterial(
SubentityId subEntityId
)
abstract GetSubentityMaterial :
subEntityId : SubentityId -> ObjectId
override GetSubentityMaterial :
subEntityId : SubentityId -> ObjectId
Parameters
- subEntityId
- Type: Teigha.DatabaseServicesSubentityId
Return Value
Type:
ObjectId
See Also