AcadBlockClassAddRaster Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadRasterImage AddRaster(
string imageFileName,
Object InsertionPoint,
double ScaleFactor,
double RotationAngle
)
Public Overridable Function AddRaster (
imageFileName As String,
InsertionPoint As Object,
ScaleFactor As Double,
RotationAngle As Double
) As AcadRasterImage
public:
virtual AcadRasterImage^ AddRaster(
[InAttribute] String^ imageFileName,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double ScaleFactor,
[InAttribute] double RotationAngle
)
abstract AddRaster :
imageFileName : string *
InsertionPoint : Object *
ScaleFactor : float *
RotationAngle : float -> AcadRasterImage
override AddRaster :
imageFileName : string *
InsertionPoint : Object *
ScaleFactor : float *
RotationAngle : float -> AcadRasterImage
Parameters
- imageFileName
- Type: SystemString
- InsertionPoint
- Type: SystemObject
- ScaleFactor
- Type: SystemDouble
- RotationAngle
- Type: SystemDouble
Return Value
Type:
AcadRasterImage
Implements
IAcadBlockAddRaster(String, Object, Double, Double)
See Also