SymbolUtilityServicesIsBlockModelSpaceName Method
|
Checks whether the passed name matches the
model space name. The string is normalized before comparing with
the predefined name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsBlockModelSpaceName(
string name
)
Public Shared Function IsBlockModelSpaceName (
name As String
) As Boolean
public:
static bool IsBlockModelSpaceName(
String^ name
)
static member IsBlockModelSpaceName :
name : string -> bool
Parameters
- name
- Type: SystemString
[in] Name to be checked.
Return Value
Type:
Boolean
true if the passed name matches a model
space name,
false otherwise.
Remarks
For ACAD12
version, the model space name is "*Model_Space", and for all other
versions the model space name is "$Model_Space".
See Also