Solid3dChamferEdges Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void ChamferEdges(
SubentityId[] subentityIds,
SubentityId baseSubentityId,
double baseDist,
double otherDist
)
Public Sub ChamferEdges (
subentityIds As SubentityId(),
baseSubentityId As SubentityId,
baseDist As Double,
otherDist As Double
)
public:
void ChamferEdges(
array<SubentityId>^ subentityIds,
SubentityId baseSubentityId,
double baseDist,
double otherDist
)
member ChamferEdges :
subentityIds : SubentityId[] *
baseSubentityId : SubentityId *
baseDist : float *
otherDist : float -> unit
Parameters
- subentityIds
- Type: Teigha.DatabaseServicesSubentityId
- baseSubentityId
- Type: Teigha.DatabaseServicesSubentityId
- baseDist
- Type: SystemDouble
- otherDist
- Type: SystemDouble
See Also