SymbolUtilityServicesGetTextStyleStandardId Method
|
Retrieves an identifier of a standard text
style.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static ObjectId GetTextStyleStandardId(
Database databasePointer
)
Public Shared Function GetTextStyleStandardId (
databasePointer As Database
) As ObjectId
public:
static ObjectId GetTextStyleStandardId(
Database^ databasePointer
)
static member GetTextStyleStandardId :
databasePointer : Database -> ObjectId
Parameters
- databasePointer
- Type: Teigha.DatabaseServicesDatabase
[in] Source database where the object identifier is retrieved.
Return Value
Type:
ObjectId
Non-NULL identifier of a standard text style.
See Also