AcadTableClassHitTest Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual bool HitTest(
Object wpt,
Object wviewVec,
out int resultRowIndex,
out int resultColumnIndex
)
Public Overridable Function HitTest (
wpt As Object,
wviewVec As Object,
<OutAttribute> ByRef resultRowIndex As Integer,
<OutAttribute> ByRef resultColumnIndex As Integer
) As Boolean
public:
virtual bool HitTest(
[InAttribute] Object^ wpt,
[InAttribute] Object^ wviewVec,
[OutAttribute] int% resultRowIndex,
[OutAttribute] int% resultColumnIndex
)
abstract HitTest :
wpt : Object *
wviewVec : Object *
resultRowIndex : int byref *
resultColumnIndex : int byref -> bool
override HitTest :
wpt : Object *
wviewVec : Object *
resultRowIndex : int byref *
resultColumnIndex : int byref -> bool
Parameters
- wpt
- Type: SystemObject
- wviewVec
- Type: SystemObject
- resultRowIndex
- Type: SystemInt32
- resultColumnIndex
- Type: SystemInt32
Return Value
Type:
Boolean
Implements
IAcadTableHitTest(Object, Object, Int32, Int32)
See Also