IAcadTableGetBlockAttributeValue Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
string GetBlockAttributeValue(
int row,
int col,
long attdefId
)
Function GetBlockAttributeValue (
row As Integer,
col As Integer,
attdefId As Long
) As String
String^ GetBlockAttributeValue(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] long long attdefId
)
abstract GetBlockAttributeValue :
row : int *
col : int *
attdefId : int64 -> string
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- attdefId
- Type: SystemInt64
Return Value
Type:
String
See Also