AugmentedPolylineCurve3dSetPointAt Method
|
Sets the point at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetPointAt(
int index,
Point3d point
)
Public Sub SetPointAt (
index As Integer,
point As Point3d
)
public:
void SetPointAt(
int index,
Point3d point
)
member SetPointAt :
index : int *
point : Point3d -> unit
Parameters
- index
- Type: SystemInt32
[in] Index at which the point should be retrieved.
- point
- Type: Teigha.GeometryPoint3d
[in] Point that is set at the specified index.
See Also