Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
int numElements,
Entity3d[] curve3ds,
Curve2d[] curve2ds,
bool orientation3d,
bool orientation2d
)
Public Sub Set (
numElements As Integer,
curve3ds As Entity3d(),
curve2ds As Curve2d(),
orientation3d As Boolean,
orientation2d As Boolean
)
public:
void Set(
int numElements,
array<Entity3d^>^ curve3ds,
array<Curve2d^>^ curve2ds,
bool orientation3d,
bool orientation2d
)
member Set :
numElements : int *
curve3ds : Entity3d[] *
curve2ds : Curve2d[] *
orientation3d : bool *
orientation2d : bool -> unit
Parameters
- numElements
- Type: SystemInt32
- curve3ds
- Type: Teigha.GeometryEntity3d
- curve2ds
- Type: Teigha.GeometryCurve2d
- orientation3d
- Type: SystemBoolean
- orientation2d
- Type: SystemBoolean
See Also