Vector2dMultiply Operator (Vector2d, Double)

Multiplication operator for the Vector2d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Vector2d operator *(
        Vector2d a,
        double factor
)

Parameters

a
Type: Teigha.GeometryVector2d
[in] 2D vector to multiply.
factor
Type: SystemDouble
[in] Factor by which vector coordinates are multiplied.

Return Value

Type: Vector2d
A vector with multiplied coordinates.
See Also

©  Bricsys NV. All rights reserved.