AcadTableStyleClassGetDataType2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void GetDataType2(
string bstrCellStyle,
out AcValueDataType pDataType,
out AcValueUnitType pUnitType
)
Public Overridable Sub GetDataType2 (
bstrCellStyle As String,
<OutAttribute> ByRef pDataType As AcValueDataType,
<OutAttribute> ByRef pUnitType As AcValueUnitType
)
public:
virtual void GetDataType2(
[InAttribute] String^ bstrCellStyle,
[OutAttribute] AcValueDataType% pDataType,
[OutAttribute] AcValueUnitType% pUnitType
)
abstract GetDataType2 :
bstrCellStyle : string *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
override GetDataType2 :
bstrCellStyle : string *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
Parameters
- bstrCellStyle
- Type: SystemString
- pDataType
- Type: BricscadDbAcValueDataType
- pUnitType
- Type: BricscadDbAcValueUnitType
Implements
IAcadTableStyleGetDataType2(String, AcValueDataType, AcValueUnitType)
See Also