Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static IfcModel Read(
string fileName,
IfcHeader header
)
Public Shared Function Read (
fileName As String,
header As IfcHeader
) As IfcModel
public:
static IfcModel^ Read(
String^ fileName,
IfcHeader^ header
)
static member Read :
fileName : string *
header : IfcHeader -> IfcModel
Parameters
- fileName
- Type: SystemString
- header
- Type: Bricscad.IfcIfcHeader
Return Value
Type:
IfcModel
See Also