GeoCoordinateSystemCreateAll Method (GeoCoordinateCategory)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static GeoCoordinateSystem[] CreateAll(
GeoCoordinateCategory coordCategory
)
Public Shared Function CreateAll (
coordCategory As GeoCoordinateCategory
) As GeoCoordinateSystem()
public:
static array<GeoCoordinateSystem^>^ CreateAll(
GeoCoordinateCategory^ coordCategory
)
static member CreateAll :
coordCategory : GeoCoordinateCategory -> GeoCoordinateSystem[]
Parameters
- coordCategory
- Type: Teigha.DatabaseServicesGeoCoordinateCategory
Return Value
Type:
GeoCoordinateSystem
See Also