AcadTextStyleClassSetFont Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetFont(
string TypeFace,
bool Bold,
bool Italic,
int Charset,
int PitchAndFamily
)
Public Overridable Sub SetFont (
TypeFace As String,
Bold As Boolean,
Italic As Boolean,
Charset As Integer,
PitchAndFamily As Integer
)
public:
virtual void SetFont(
[InAttribute] String^ TypeFace,
[InAttribute] bool Bold,
[InAttribute] bool Italic,
[InAttribute] int Charset,
[InAttribute] int PitchAndFamily
)
abstract SetFont :
TypeFace : string *
Bold : bool *
Italic : bool *
Charset : int *
PitchAndFamily : int -> unit
override SetFont :
TypeFace : string *
Bold : bool *
Italic : bool *
Charset : int *
PitchAndFamily : int -> unit
Parameters
- TypeFace
- Type: SystemString
- Bold
- Type: SystemBoolean
- Italic
- Type: SystemBoolean
- Charset
- Type: SystemInt32
- PitchAndFamily
- Type: SystemInt32
Implements
IAcadTextStyleSetFont(String, Boolean, Boolean, Int32, Int32)
See Also