SymbolUtilityServicesGetBlockPaperSpaceId Method
|
Retrieves the identifier of the predefined
symbol table record for the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static ObjectId GetBlockPaperSpaceId(
Database databasePointer
)
Public Shared Function GetBlockPaperSpaceId (
databasePointer As Database
) As ObjectId
public:
static ObjectId GetBlockPaperSpaceId(
Database^ databasePointer
)
static member GetBlockPaperSpaceId :
databasePointer : Database -> ObjectId
Parameters
- databasePointer
- Type: Teigha.DatabaseServicesDatabase
[in] Source database where the object identifier is retrieved.
Return Value
Type:
ObjectId
A non-NULL object identifier that represents paper space in a
database.
See Also