CurveExtend Method (Boolean, Point3d)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void Extend(
bool extendStart,
Point3d toPoint
)
Public Overridable Sub Extend (
extendStart As Boolean,
toPoint As Point3d
)
public:
virtual void Extend(
bool extendStart,
Point3d toPoint
)
abstract Extend :
extendStart : bool *
toPoint : Point3d -> unit
override Extend :
extendStart : bool *
toPoint : Point3d -> unit
Parameters
- extendStart
- Type: SystemBoolean
- toPoint
- Type: Teigha.GeometryPoint3d
See Also