AssocArrayPolarParametersSetAngleBetweenItems Method
|
Sets the angle between items in the polar
array. If there is no expression for a particular parameter, the
expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetAngleBetweenItems(
double val,
string expression,
string evaluatorId
)
Public Sub SetAngleBetweenItems (
val As Double,
expression As String,
evaluatorId As String
)
public:
void SetAngleBetweenItems(
double val,
String^ expression,
String^ evaluatorId
)
member SetAngleBetweenItems :
val : float *
expression : string *
evaluatorId : string -> unit
Parameters
- val
- Type: SystemDouble
[in] Angle between items to set. Specified in radians and must be a
positive value which is translated to the (0-360] degree equivalent
range.
- expression
- Type: SystemString
[in] The retrieved expression. An empty string may be passed.
- evaluatorId
- Type: SystemString
[in] The retrieved evaluator identifier represented by a string. An
empty string may be passed.
See Also