NurbSurfaceModifyPosition Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void ModifyPosition(
double dU,
double dV,
Point3d point
)
Public Sub ModifyPosition (
dU As Double,
dV As Double,
point As Point3d
)
public:
void ModifyPosition(
double dU,
double dV,
Point3d point
)
member ModifyPosition :
dU : float *
dV : float *
point : Point3d -> unit
Parameters
- dU
- Type: SystemDouble
- dV
- Type: SystemDouble
- point
- Type: Teigha.GeometryPoint3d
See Also