SectionSettingsSetDivisionLines Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetDivisionLines(
SectionType nSecType,
SectionGeometry nGeometry,
bool bShow
)
Public Sub SetDivisionLines (
nSecType As SectionType,
nGeometry As SectionGeometry,
bShow As Boolean
)
public:
void SetDivisionLines(
SectionType nSecType,
SectionGeometry nGeometry,
bool bShow
)
member SetDivisionLines :
nSecType : SectionType *
nGeometry : SectionGeometry *
bShow : bool -> unit
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
- bShow
- Type: SystemBoolean
See Also