AcadTableClassSetTextRotation Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetTextRotation(
int row,
int col,
AcRotationAngle TextRotation
)
Public Overridable Sub SetTextRotation (
row As Integer,
col As Integer,
TextRotation As AcRotationAngle
)
public:
virtual void SetTextRotation(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] AcRotationAngle TextRotation
)
abstract SetTextRotation :
row : int *
col : int *
TextRotation : AcRotationAngle -> unit
override SetTextRotation :
row : int *
col : int *
TextRotation : AcRotationAngle -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- TextRotation
- Type: BricscadDbAcRotationAngle
Implements
IAcadTableSetTextRotation(Int32, Int32, AcRotationAngle)
See Also