TinSurfaceChangePointsElevations Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public void ChangePointsElevations(
Point3dCollection points,
IEnumerable<double> newZValues
)
Public Sub ChangePointsElevations (
points As Point3dCollection,
newZValues As IEnumerable(Of Double)
)
public:
void ChangePointsElevations(
Point3dCollection^ points,
IEnumerable<double>^ newZValues
)
member ChangePointsElevations :
points : Point3dCollection *
newZValues : IEnumerable<float> -> unit
Parameters
- points
- Type: Teigha.GeometryPoint3dCollection
- newZValues
- Type: System.Collections.GenericIEnumerableDouble
See Also