IAcadLWPolylineGetWidth Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void GetWidth(
int Index,
out double StartWidth,
out double EndWidth
)
Sub GetWidth (
Index As Integer,
<OutAttribute> ByRef StartWidth As Double,
<OutAttribute> ByRef EndWidth As Double
)
void GetWidth(
[InAttribute] int Index,
[OutAttribute] double% StartWidth,
[OutAttribute] double% EndWidth
)
abstract GetWidth :
Index : int *
StartWidth : float byref *
EndWidth : float byref -> unit
Parameters
- Index
- Type: SystemInt32
- StartWidth
- Type: SystemDouble
- EndWidth
- Type: SystemDouble
See Also