CircularArc3dIntersectWith Method (CircularArc3d)

Retrieves intersection points between this circular arc and the passed circular arc.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point3d[] IntersectWith(
        CircularArc3d arc
)

Parameters

arc
Type: Teigha.GeometryCircularArc3d
[in] A 3D arc to intersect with.

Return Value

Type: Point3d
Array of intersection points.
See Also

©  Bricsys NV. All rights reserved.