Matrix2dBuilder Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryMatrix2dBuilder
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class Matrix2dBuilder

The Matrix2dBuilder type exposes the following members.

Constructors
  Name Description
Public method Matrix2dBuilder
Initializes a new instance of the Matrix2dBuilder class
Public method Matrix2dBuilder(Matrix2d)
Initializes a new instance of the Matrix2dBuilder class
Top
Properties
  Name Description
Public property ElementAt
Top
Methods
  Name Description
Public method ToMatrix2d
Top
See Also

©  Bricsys NV. All rights reserved.