Spline Constructor (Point3dCollection, Int32, Double)
|
Initializes a new instance of the
Spline class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Spline(
Point3dCollection point,
int order,
double fitTolerance
)
Public Sub New (
point As Point3dCollection,
order As Integer,
fitTolerance As Double
)
public:
Spline(
Point3dCollection^ point,
int order,
double fitTolerance
)
new :
point : Point3dCollection *
order : int *
fitTolerance : float -> Spline
Parameters
- point
- Type: Teigha.GeometryPoint3dCollection
- order
- Type: SystemInt32
- fitTolerance
- Type: SystemDouble
See Also