Vector2dUnaryNegation Operator
|
Negation operator for the Vector2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector2d operator -(
Vector2d a
)
Public Shared Operator - (
a As Vector2d
) As Vector2d
public:
static Vector2d operator -(
Vector2d a
)
static let inline (-)
a : Vector2d : Vector2d
Parameters
- a
- Type: Teigha.GeometryVector2d
[in] 2D vector.
Return Value
Type:
Vector2d
2D vector that has the opposite coordinates of the input vector
(-x, -y).
See Also