BoundBlock2dExtend Method
|
Extends the bounding block to contain the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Extend(
Point2d point
)
Public Sub Extend (
point As Point2d
)
public:
void Extend(
Point2d point
)
member Extend :
point : Point2d -> unit
Parameters
- point
- Type: Teigha.GeometryPoint2d
[in] Input point that must be contained in the bounding box.
See Also