DimensionDimaltu Property
|
Sets or gets the format of alternate units.
Value |
Description |
1 |
Scientific format. |
2 |
Decimal format. |
3 |
Engineering format. |
4 |
Architectural (stacked) format. |
5 |
Fractions (stacked) format. |
6 |
Architectural format. |
7 |
Fractions format. |
8 |
Microsoft® Windows® operating system default format. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual int Dimaltu { get; set; }
Public Overridable Property Dimaltu As Integer
Get
Set
public:
virtual property int Dimaltu {
int get ();
void set (int value);
}
abstract Dimaltu : int with get, set
override Dimaltu : int with get, set
Property Value
Type:
Int32
Remarks
This property has
effect only if the Dimalt property is set to true.
See Also