AcadTableClassSetBlockRotation Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetBlockRotation(
int row,
int col,
double blkRotation
)
Public Overridable Sub SetBlockRotation (
row As Integer,
col As Integer,
blkRotation As Double
)
public:
virtual void SetBlockRotation(
[InAttribute] int row,
[InAttribute] int col,
[InAttribute] double blkRotation
)
abstract SetBlockRotation :
row : int *
col : int *
blkRotation : float -> unit
override SetBlockRotation :
row : int *
col : int *
blkRotation : float -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- blkRotation
- Type: SystemDouble
Implements
IAcadTableSetBlockRotation(Int32, Int32, Double)
See Also