ComponentDefinitionGetComponentDefinition Method
|
Namespace: Bricscad.MechanicalComponents
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static ComponentDefinition GetComponentDefinition(
ObjectId objId,
bool createIfNotExists
)
Public Shared Function GetComponentDefinition (
objId As ObjectId,
createIfNotExists As Boolean
) As ComponentDefinition
public:
static ComponentDefinition^ GetComponentDefinition(
ObjectId objId,
bool createIfNotExists
)
static member GetComponentDefinition :
objId : ObjectId *
createIfNotExists : bool -> ComponentDefinition
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- createIfNotExists
- Type: SystemBoolean
Return Value
Type:
ComponentDefinition
See Also