DatabaseWorldPaperspaceUcsBaseOrigin Method
|
Retrieves the default origin point of the new
paper space for the passed view.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d WorldPaperspaceUcsBaseOrigin(
OrthographicView orthoView
)
Public Function WorldPaperspaceUcsBaseOrigin (
orthoView As OrthographicView
) As Point3d
public:
Point3d WorldPaperspaceUcsBaseOrigin(
OrthographicView orthoView
)
member WorldPaperspaceUcsBaseOrigin :
orthoView : OrthographicView -> Point3d
Parameters
- orthoView
- Type: Teigha.DatabaseServicesOrthographicView
[in] The view for which the base point is desired. Can be one of
the OrthographicView enumerators.
Return Value
Type:
Point3d
UCS origin point (in WCS coordinates) as Point3d.
See Also