QuadBoundarygetAsCurves Method
|
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual bool getAsCurves(
Curve[] boundaryCurves,
int whichLoops
)
Public Overridable Function getAsCurves (
boundaryCurves As Curve(),
whichLoops As Integer
) As Boolean
public:
virtual bool getAsCurves(
array<Curve^>^ boundaryCurves,
int whichLoops
)
abstract getAsCurves :
boundaryCurves : Curve[] *
whichLoops : int -> bool
override getAsCurves :
boundaryCurves : Curve[] *
whichLoops : int -> bool
Parameters
- boundaryCurves
- Type: Teigha.DatabaseServicesCurve
- whichLoops
- Type: SystemInt32
Return Value
Type:
Boolean
See Also